Welcome, Guest. Please login or register.

Author Topic: Typing in Japanese in YL Forum  (Read 1410 times)

Offline xerith

Typing in Japanese in YL Forum
« on: September 27, 2011, 12:05:27 AM »
Hi,

Once again asking stupid questions as a low-tech person... how come I can't type in Japanese within the YL Forum? I can type japanese perfectly in other places (e.g. at the IRC chat, at google etc), but for YL Forum, it turns out like this:

YUI

Offline Hirotana

Typing in Japanese in YL Forum
« Reply #1 on: September 28, 2011, 12:16:32 PM »
テスト。日本語で書き込みしてみる。
Hey I could. I have no good TIPS, but I guess it causes by text encode.
« Last Edit: September 28, 2011, 12:18:48 PM by Hirotana »

Offline xerith

Typing in Japanese in YL Forum
« Reply #2 on: September 29, 2011, 12:27:49 AM »
Thanks for your reply... yay, I could see my own Japanese text now after following your advice of changing my text encoding to Japanese (Shift-JIS). But I wonder if I'll have problems when I try to run other websites etc. But nevermind, at least it works for now.

Actually, in that case, were you able to see what I wrote in my opening post in Japanese in the first place? Maybe it was only me who couldn't read it then... haha.

Lemme try to type something in Japanese again:
Hirotana

Typing in Japanese in YL Forum
« Reply #3 on: September 29, 2011, 05:53:06 AM »
Are you using internet explorer, in the past I remember there being a thread about this. Try chrome or some other browser, it works fine for me :D

Offline xerith

Typing in Japanese in YL Forum
« Reply #4 on: September 29, 2011, 11:25:50 PM »
yep internet explorer... hmmm... its kind of weird since no one else has this problem...

Typing in Japanese in YL Forum
« Reply #5 on: September 29, 2011, 11:33:00 PM »
its IE, just dont use it XD

Offline MonkOfWar

Typing in Japanese in YL Forum
« Reply #6 on: September 30, 2011, 06:30:32 AM »
I asked this question, what seemed years ago. Ditch IE for Firefox. Not only do you get to type Japanese in YL, you get to dress up your browser like a Barbie doll.

Offline trekkie

Typing in Japanese in YL Forum
« Reply #7 on: October 01, 2011, 12:00:31 AM »
I'm thinking it might have to do with your computer system. I can't get any of my browsers to output Japanese on my Lenovo, but if I switch to my Asus, it works.

Offline Kikino!

Typing in Japanese in YL Forum
« Reply #8 on: October 01, 2011, 11:48:03 AM »
Internet Explorer XD

Offline xerith

Typing in Japanese in YL Forum
« Reply #9 on: October 01, 2011, 10:25:42 PM »
Quote from: "Kikino!"
Internet Explorer XD
Haha *Embarrassed* (I did use Firefox last time, but after my job change, I'm using company laptop at home as well, so I can't really install things as I wish... haha)

BTW I noticed I'm the only one asking "Helpdesk" questions... haha...